The first community of Age of Mythology Gameranger gamers!
 
PortalPortal  HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Your version doesn'y match the version of the host please update.

Go down 
Go to page : Previous  1, 2
AuthorMessage
{PK}Mirez

avatar

Posts : 1074
Points : 1107
Reputation : -1
Join date : 2010-01-03
Age : 27
Location : Netherlands

PostSubject: Re: Your version doesn'y match the version of the host please update.   Tue Nov 02, 2010 12:14 pm

If it asks for a cd you still haven't installed the crack correctly

_________________
Back to top Go down
View user profile
nradomi



Posts : 9
Points : 9
Reputation : 0
Join date : 2010-11-01

PostSubject: Re: Your version doesn'y match the version of the host please update.   Tue Nov 02, 2010 12:20 pm

Mirez wrote:
If it asks for a cd you still haven't installed the crack correctly


hahaha my mistake (I'm still to sleepy Very Happy ) I didnt crack AoM only AoMX and I created AoM only (didn't even see) Very Happy hahaha
Back to top Go down
View user profile
 
Your version doesn'y match the version of the host please update.
Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» Version 1.6 update
» What version of Ivanhoe is the strongest
» SCID New Version!!
» Critter new version?
» Fritz 5.32 - free version !

Permissions in this forum:You cannot reply to topics in this forum
AOM on Gameranger :: Playing on Gameranger :: Technical help-
Jump to:  
Make a forum | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com