Log in to check your private messagesLog in to check your private messages Log inLog in RegisterRegister


Share | 
 

 Didnt work with router.

View previous topic View next topic Go down 
AuthorMessage
lietuva



Posts : 6
Points : 10
Reputation : 0
Join date : 2010-10-16

PostSubject: Didnt work with router.   Sat Oct 16, 2010 11:11 pm

Hello guys, im new in this game, yesterday im with friends play aom: titans online per gameranger, but today it doesnt work. When i connect to game im having "timeout" error (Look at this picture http://www.part.lt/img/c9671a7f0b23ef80a8a57d9e5b24bbad9.bmp ) with no router its works! Buy i need play with router. Someone can help me?? Sorry for me english, im from lithuania
Back to top Go down
View user profile
Andrw_13



ID ID : 2552530
Posts : 517
Points : 564
Reputation : 2
Join date : 2010-09-11
Age : 22
Location : HOme

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 3:59 am

quit the router Razz
Back to top Go down
View user profile
SMD_LynchMob



Posts : 120
Points : 140
Reputation : 0
Join date : 2009-12-03

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 4:03 am

disable fire wall,disable UAC, port forward
Back to top Go down
View user profile
Andrw_13



ID ID : 2552530
Posts : 517
Points : 564
Reputation : 2
Join date : 2010-09-11
Age : 22
Location : HOme

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 4:04 am

Razz
Back to top Go down
View user profile
Vaga



ID ID : 712824
Posts : 536
Points : 536
Reputation : -51
Join date : 2010-03-31
Age : 27
Location : pittsburgh, PA

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 7:50 am

http://sites.google.com/site/aomfreeonline/Home


look at this page if nothing works check this website for info on how to port forward your router for age of mythology
http://portforward.com/
Back to top Go down
View user profile
{PK}Mirez



Posts : 1074
Points : 1107
Reputation : -1
Join date : 2010-01-03
Age : 25
Location : Netherlands

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 2:07 pm

You don't need to do so, those ports are for ESO not for gameranger. However the site does explain pretty good how to open ports so you can have a look.

_________________
Back to top Go down
View user profile
lietuva



Posts : 6
Points : 10
Reputation : 0
Join date : 2010-10-16

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 8:30 pm

SMD_LynchMob wrote:
disable fire wall,disable UAC, port forward

I dont know how to disable UAC at windows xp, port forward



Vaga wrote:
http://sites.google.com/site/aomfreeonline/Home


look at this page if nothing works check this website for info on how to port forward your router for age of mythology
http://portforward.com/

The first link didnt help me, at the second i configured ports using my router guide ( http://portforward.com/english/routers/port_forwarding/Dlink/DIR-300/Age_of_Mythology.htm ) And i configured like that ( http://www.part.lt/img/ba47a7ec92567454c1cf5c8ad82965ad410.bmp ) But it still dont working.. Im still having port-restricted router error, and i can play..
Back to top Go down
View user profile
{PK}Mirez



Posts : 1074
Points : 1107
Reputation : -1
Join date : 2010-01-03
Age : 25
Location : Netherlands

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 8:47 pm

like I said, those ports described on portforward.com are for ESO not for gameranger, for gameranger you need to open the 16000 upd port

_________________
Back to top Go down
View user profile
lietuva



Posts : 6
Points : 10
Reputation : 0
Join date : 2010-10-16

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 8:58 pm

Can you help me? I need a guide how to do the 16000 ports.
Back to top Go down
View user profile
{PK}Mirez



Posts : 1074
Points : 1107
Reputation : -1
Join date : 2010-01-03
Age : 25
Location : Netherlands

PostSubject: Re: Didnt work with router.   Sun Oct 17, 2010 11:20 pm

well you just do the stuff on portforward.com but rather then opening port 2300 etc. you open 16000

_________________
Back to top Go down
View user profile
Vaga



ID ID : 712824
Posts : 536
Points : 536
Reputation : -51
Join date : 2010-03-31
Age : 27
Location : pittsburgh, PA

PostSubject: Re: Didnt work with router.   Mon Oct 18, 2010 2:48 am

yeah the second website just explains how to edit ports for ur specific router
Back to top Go down
View user profile
lietuva



Posts : 6
Points : 10
Reputation : 0
Join date : 2010-10-16

PostSubject: Re: Didnt work with router.   Mon Oct 18, 2010 1:18 pm

Mirez wrote:
well you just do the stuff on portforward.com but rather then opening port 2300 etc. you open 16000

Now i configured like that: http://www.part.lt/img/4e46f364cc8e997ccc88d2ab356f62d4383.jpg But it still dont work
Back to top Go down
View user profile
{PK}Mirez



Posts : 1074
Points : 1107
Reputation : -1
Join date : 2010-01-03
Age : 25
Location : Netherlands

PostSubject: Re: Didnt work with router.   Mon Oct 18, 2010 2:07 pm

well, opening ports does nothing if you haven't created a static ip, you can read about that stuff as well on portforward.org

_________________
Back to top Go down
View user profile
[PK]Chicks



ID ID : 0
Posts : 70
Points : 96
Reputation : 1
Join date : 2010-09-19
Age : 25

PostSubject: Re: Didnt work with router.   Mon Oct 18, 2010 2:24 pm

Step 1: Find out your routers website and your default system static ip.

Go to your routers Website to add port 16000, open start menu and type in cmd in the search bar provided, or if your using windows Xp click run,type in Cmd, Enter.

In the black screen type in ipconfig,enter, at the top of the page it should show your ipv4 address(static ip) and your default gateway. Write them both down your default gateway is the address of your routers website and the ipv4 address is the ip you need to forward your ports to.

Step 2: Applying the port.

After you have logged into the website, using your default log in credentials, find preferences or portforward and add Port 16000 this is a UDP connection type, the ip you will type in here is "insert pv4 ip here that you got from cmd".


Step 3: Things to remember.

This only fixes the Italics problem. if your friends name is showing up as "name here" this should be fixed now. If that is not the case then your friend is the one with problems.

Keep note we used a temporary static ip and this ip number may reset when router is shutdown.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Didnt work with router.   Today at 9:46 pm

Back to top Go down
 
Didnt work with router.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» How to make your WoW work on NetEase servers.
» Thankyou for your awesome and generous work!
» Armors. How do they work? MHFU
» Custom Logo Work Request
» 16 hour work days suck

Permissions in this forum:You cannot reply to topics in this forum
AOM on Gameranger :: Playing on Gameranger :: Technical help-
Jump to:  
Free forum | © phpBB | Free forum support | Contact | Report an abuse | Free forum